Anyone else having trouble with Notifications feature?

I’m noticing an endless “loading” icon with no notification list whenever I click my avatar on the right upper corner. Has been happening for the past 48 hours or so now.

Seems normal on my end. Checked on both safari and Edge browser

Ok thanks. I’m on Firefox currently and it’s still no bueno. Will flag my own reply for Admin help.

No issue on Firefox for me on Windows, Mac, or Android. Have you tried refreshing the page? clearing your browser’s cache?

No issues with site notifications when using Chrome (which I don’t prefer).

But the issue persists when using Firefox. Frequent error messages are now popping up when I click on my upper right corner avatar when visiting FTC on Firefox.

I don’t see any reports of the problem from anyone else on support - Discourse Meta .

Which version of Firefox are you running? I’m running the latest, 91.0 (64-bit). Do you use any extensions or plugins?

The issue is resolved. Thanks for your attention to the matter.

Not sure I did anything, but all’s well that ends well.

Such is troubleshooting sometimes.

Reminds me of work. “Closed: can’t reproduce.”

1 Like